Search found 7 matches

by andreasiten
Sat Jan 28, 2017 5:48 am
Forum: Brushes XP
Topic: Export Video Problem!
Replies: 9
Views: 2385
Flag: Switzerland

Re: Export Video Problem!

Wow you are really fast! Thank you very much!
by andreasiten
Thu Jan 26, 2017 8:33 am
Forum: Brushes XP
Topic: Export Video Problem!
Replies: 9
Views: 2385
Flag: Switzerland

Re: Export Video Problem!

Here it it
by andreasiten
Thu Jan 26, 2017 8:18 am
Forum: Brushes XP
Topic: Export Video Problem!
Replies: 9
Views: 2385
Flag: Switzerland

Re: Export Video Problem!

... thanks for your support
There is a error when i want to upload the brushes file
by andreasiten
Thu Jan 26, 2017 7:51 am
Forum: Brushes XP
Topic: Apple Pencil! Cannot connect?
Replies: 3
Views: 1007
Flag: Switzerland

Re: Apple Pencil! Cannot connect?

Is it possible for you to get the part of the code of brushes redux to get a connection for the apple pencil? It would be so nice have the pressure sensivity from the pencil in your app.
by andreasiten
Thu Jan 26, 2017 7:47 am
Forum: Brushes XP
Topic: Export Video Problem!
Replies: 9
Views: 2385
Flag: Switzerland

Re: Export Video Problem!

Thanks for your reply... i just want to animate my text. So i have 3 text layers (white color pn transparent ground)?and on some of them i made a transformation. It seems that the animation (only in the export) stays on the same frame until the transformation movement is done. How can i send you the...
by andreasiten
Wed Jan 25, 2017 11:46 am
Forum: Brushes XP
Topic: Apple Pencil! Cannot connect?
Replies: 3
Views: 1007
Flag: Switzerland

Apple Pencil! Cannot connect?

I just bought the Brushes XP. Why it doesnt work to connect the Apple Pencil? I only see in the Accesoires Menu, "No Stylus" and "Pogo Connect".(See attachment) Before i had Brushes Redux, and there it works perfect.
Can anybody help me?
by andreasiten
Wed Jan 25, 2017 11:36 am
Forum: Brushes XP
Topic: Export Video Problem!
Replies: 9
Views: 2385
Flag: Switzerland

Export Video Problem!

I have created a new painting with a transformation on individual layers. I then exported the painting but there seems to be a problem with the transformation in export. (see attachment) In the Preview in the Brushes-XP app looks all good.
Can i anyone help me to fix that?