I can't get Loud Typer to work on my Mac Air

Post Reply
Posts: 1
Joined: Sun Apr 05, 2020 8:54 pm
My devices: mac book air 2014
Flag: United States of America

I can't get Loud Typer to work on my Mac Air

Post by kdscout »

I bought the Loud Typer app just for fun and the experience has not been fun. I followed the directions to downloading several times to no avail. The app is marked as available in the accessibility panel of my mac.

The only thing I can't quite figure out is how to restart the app since I never started it in the first place. So, I tried a couple of thing: I restarted the whole computer (that did not help), then I went to the screen where you can force apps to quit and forced Loud Typer to quit. That did not help either.

Every time I click on the icon, I get the boxed message to go into the system preferences and let Loud Typer be accessed. I have done this over and over again. The Loud Typer is checked for accessibility.

Please help me.


User avatar
Mr. Kibernetik
Site Admin
Posts: 4684
Joined: Mon Nov 19, 2012 10:16 pm
My devices: iPhone, MacBook
Location: Russia
Flag: Russia

Re: I can't get Loud Typer to work on my Mac Air

Post by Mr. Kibernetik »

As far as I understand, you already have Loud Typer marked as permitted in Accessibility panel. But every time you run it, you get a message which asks you to add Loud Typer to Accessibility panel, although it already exists there.

If this is your problem, then you need to do the following:

1. Remove existing Loud Typer permission from Accessibility panel. There should be no Loud Typer record there, neither marked nor not-marked. Just delete this permission.
2. Launch Loud Typer. It will ask you to add it to Accessibility panel and it will open system preferences panel.
3. Now you should add Loud Typer permission to Accessibility panel as expected.
4. Launch Loud Typer - and it will run.

If you see Accessibility permission for the application, but it does not work, then you need to delete this non-working permission and to re-add it again. Usually this happens after application update - old permission does not work although it exists. In this case the accessibility permission needs to be deleted and added again.

Is your problem solved now?

Post Reply